Build Delays
Incident Report for Solano Labs, Inc
Resolved
This incident has been resolved.
Posted about 1 year ago. Jan 26, 2018 - 11:23 PST
Identified
We are seeing improvement over yesterday in our metrics but still are seeing delays. We have additional mitigation to deploy that we weren't comfortable pushing out overnight. Thanks for your patience.
Posted about 1 year ago. Jan 23, 2018 - 08:25 PST
Update
We have rolled out increased sharding for our queue processor and upgraded our core database infrastructure. We will continue to monitor for build delays actively.
Posted about 1 year ago. Jan 22, 2018 - 22:03 PST
Monitoring
We have identified the source of the queue delays and implemented a fix. We're monitoring queue throughput and working through the build backlog at this time.
Posted about 1 year ago. Jan 22, 2018 - 09:48 PST